<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="">
    <title>Historic pipeline contamination “small” say experts; but even small amounts could add up &#8211; The Rocky Mountain Goat</title>
        <style type="text/css">
                                .inner-header-overlay,
                    .hero-slider.overlay .slide-item .bg-image:before {
                        background: #042738;
                        filter: alpha(opacity=65);
                        opacity: 0.65;
                    }
                    </style>

    <meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.thememattic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Rocky Mountain Goat &raquo; Feed" href="https://www.therockymountaingoat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocky Mountain Goat &raquo; Comments Feed" href="https://www.therockymountaingoat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rocky Mountain Goat &raquo; Historic pipeline contamination “small” say experts; but even small amounts could add up Comments Feed" href="https://www.therockymountaingoat.com/2021/12/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.therockymountaingoat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- therockymountaingoat.com is managing ads with Advanced Ads --><!--noptimize--><script id="thero-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.0.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jquery-slick-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/slick/css/slick.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/ionicons/css/ionicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-style-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine-child/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,600,600i|Playfair%20Display:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-styles-css'  href='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine-child/css/child-theme.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.4' id='unslider-js-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.4' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.4' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.5' id='advanced-ads-advanced-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202152.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.therockymountaingoat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.therockymountaingoat.com/wp-json/wp/v2/posts/52180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.therockymountaingoat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.therockymountaingoat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 6.0.0" />
<link rel="canonical" href="https://www.therockymountaingoat.com/2021/12/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish/" />
<link rel='shortlink' href='https://wp.me/pahKE7-dzC' />
<link rel="alternate" type="application/json+oembed" href="https://www.therockymountaingoat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therockymountaingoat.com%2F2021%2F12%2Fhistoric-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.therockymountaingoat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.therockymountaingoat.com%2F2021%2F12%2Fhistoric-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126258501-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-126258501-1');
		</script>

	<script>
	/* write your JavaScript code here */

	jQuery(document).ready(function($){
	/* write your jQuery code here */

		$('.preloader').remove();
		
		}); // end jQuery


</script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="thero-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript" src="https://www.therockymountaingoat.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1640721431"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Historic pipeline contamination “small” say experts; but even small amounts could add up" />
<meta property="og:url" content="https://www.therockymountaingoat.com/2021/12/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish/" />
<meta property="og:description" content="Several historic leaks discovered along the Trans Mountain pipeline in 2021 are relatively small, say experts. But ecologists say even small amounts of oil can harm fish habitat if they make their …" />
<meta property="article:published_time" content="2021-12-28T14:04:00+00:00" />
<meta property="article:modified_time" content="2021-12-24T22:43:52+00:00" />
<meta property="og:site_name" content="The Rocky Mountain Goat" />
<meta property="og:image" content="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="628" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thegoatnews" />
<meta name="twitter:text:title" content="Historic pipeline contamination “small” say experts; but even small amounts could add up" />
<meta name="twitter:image" content="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.therockymountaingoat.com/wp-content/uploads/2014/08/cropped-goatlogo85-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.therockymountaingoat.com/wp-content/uploads/2014/08/cropped-goatlogo85-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.therockymountaingoat.com/wp-content/uploads/2014/08/cropped-goatlogo85-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.therockymountaingoat.com/wp-content/uploads/2014/08/cropped-goatlogo85-270x270.jpg" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-52180 single-format-standard static-page theme-perfect-magazine woocommerce-no-js group-blog right-sidebar  aa-prefix-thero-">
    <div class="preloader">
        <div class="preloader-wrapper">
            <div class="loader-con">
                <div class="goat-loader"><img class="fade-in" src="https://www.therockymountaingoat.com/wp-content/uploads/2021/01/RMG-logo-goat-black-loading.png"></div> 
            </div>
        </div>
    </div>
<!-- full-screen-layout/boxed-layout -->

<div id="page"
     class="site full-screen-layout text-capitalized">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
        <div class="top-bar">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-8 col-xs-12">
                        <div class="tm-social-share">
                                                        <div class="social-icons ">
                                <div class="menu-social-media-container"><ul id="social-menu" class=""><li id="menu-item-31662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31662"><a href="https://www.facebook.com/thegoatnews/"><span class="screen-reader-text">FB</span></a></li>
<li id="menu-item-31663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31663"><a href="https://twitter.com/thegoatnews"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>                                <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-4 col-xs-12 pull-right icon-search">
                        <form role="search" method="get" class="search-form" action="https://www.therockymountaingoat.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div>
        <div class="header-middle">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="site-branding">
	                        <div class="rmg-logo">
	                            <a href="https://www.therockymountaingoat.com/" rel="home">
									<img src="https://www.therockymountaingoat.com/wp-content/uploads/2020/08/RMG-logo-goat-orange.png" />
	                            </a>
							</div>
                                                            <span class="site-title secondary-font">
                                <a href="https://www.therockymountaingoat.com/" rel="home">
                                    The Rocky Mountain Goat                                </a>
                            </span>
                                                            <p class="site-description">Weekly newspaper serving Valemount, McBride and the Robson &amp; North Thompson Valleys</p>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="navigation-area">
            <div class="container">
                <div class="row">
                    <nav class="main-navigation" role="navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>

                        <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-5045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5045"><a href="https://www.therockymountaingoat.com">HOME</a></li>
<li id="menu-item-23155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23155"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-48674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48674"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/">News and Views</a></li>
	<li id="menu-item-23158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23158"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/adventure/">Adventure/Rec</a></li>
	<li id="menu-item-23156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23156"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/business/">Business</a></li>
	<li id="menu-item-23785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23785"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/forestry/">Forestry</a></li>
	<li id="menu-item-23160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23160"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/environment/">Environment</a></li>
	<li id="menu-item-23161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23161"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/sports/">Sports</a></li>
	<li id="menu-item-23163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23163"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/arts/">Arts/Entertainment</a></li>
	<li id="menu-item-23157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23157"><a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-30543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30543"><a href="https://www.therockymountaingoat.com/contact/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-48673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48673"><a href="https://www.therockymountaingoat.com/contact/">CONTACT</a></li>
	<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="https://www.therockymountaingoat.com/about/">ABOUT US</a></li>
	<li id="menu-item-2728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2728"><a href="https://www.therockymountaingoat.com/advertising-with-us/">ADVERTISING</a></li>
</ul>
</li>
<li id="menu-item-23792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23792"><a href="https://www.therockymountaingoat.com/classifieds-valemount-mcbride/">CLASSIFIEDS</a>
<ul class="sub-menu">
	<li id="menu-item-48672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48672"><a href="https://www.therockymountaingoat.com/classifieds-valemount-mcbride/">CLASSIFIEDS</a></li>
	<li id="menu-item-48316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48316"><a href="https://www.therockymountaingoat.com/classifieds-valemount-mcbride/obituaries/">Obituaries &#038; In Memoriam</a></li>
	<li id="menu-item-23797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23797"><a href="https://www.therockymountaingoat.com/local-resources/">WEATHER &#038; AIR QUALITY</a></li>
</ul>
</li>
<li id="menu-item-30647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30647"><a href="https://www.therockymountaingoat.com/events/">EVENTS</a></li>
<li id="menu-item-47644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47644"><a href="https://www.therockymountaingoat.com/rmg-special-publications/">SPECIAL PUBLICATIONS</a>
<ul class="sub-menu">
	<li id="menu-item-49296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49296"><a href="https://www.therockymountaingoat.com/rmg-special-publications/">View Special Publications</a></li>
	<li id="menu-item-49294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49294"><a href="https://www.therockymountaingoat.com/add-me-to-the-business-directory/">Add Business Listing to phone book</a></li>
	<li id="menu-item-49295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49295"><a href="https://www.therockymountaingoat.com/add-me-to-the-phonebook/">Add my number to the phonebook!</a></li>
</ul>
</li>
<li id="menu-item-33618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33618"><a href="https://www.therockymountaingoat.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-47642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47642"><a href="https://www.therockymountaingoat.com/this-weeks-rmg/">THIS WEEK&#8217;S RMG</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
                </div>
            </div>
        </div>
    </header>
    <!-- #masthead -->

            <div class="wrapper page-inner-title inner-banner primary-bgcolor data-bg " data-background="">
            <header class="entry-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-12">
                                                            <h1 class="entry-title">Historic pipeline contamination “small” say experts; but even small amounts could add up</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner">
                                            <span class="posted-on">Published on : <a href="https://www.therockymountaingoat.com/2021/12/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish/" rel="bookmark"><time class="entry-date published" datetime="2021-12-28T06:04:00-08:00">December 28, 2021</time><time class="updated" datetime="2021-12-24T14:43:52-08:00">December 24, 2021</time></a></span><span class="byline"> Published by : <span class="author vcard"><a class="url fn n" href="https://www.therockymountaingoat.com/author/goat1170/">The Goat</a></span></span>                                        </div><!-- .entry-meta -->
                                    </header><!-- .entry-header -->
                                                        </div>
                    </div>
                </div>
            </header><!-- .entry-header -->
            <div class="bg-overlay"></div>
        </div>

        
            <div class="breadcrumb-wrapper">
                <div class="container">
                    <div class="row">
                        <div class="col-md-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.therockymountaingoat.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.therockymountaingoat.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.therockymountaingoat.com/2021/12/" itemprop="item"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://www.therockymountaingoat.com/2021/12/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish/" itemprop="item"><span itemprop="name">Historic pipeline contamination “small” say experts; but even small amounts could add up</span></a><meta itemprop="position" content="4" /></li></ul></div></div><!-- .container -->                    </div>
                </div>
            </div>

        



    <div id="content" class="site-content">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">

            
<article id="post-52180" class="post-52180 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-views-2">
    
        <div class="entry-content">
            <div class="entry-content" data-initials="">            
<figure class="wp-block-image size-full"><img loading="lazy" width="900" height="628" src="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg" alt class="wp-image-52131 jetpack-lazy-image" data-lazy-srcset="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg 900w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-573x400.jpg 573w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-768x536.jpg 768w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-600x419.jpg 600w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="900" height="628" src="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg" alt="" class="wp-image-52131" srcset="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination.jpg 900w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-573x400.jpg 573w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-768x536.jpg 768w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/Approx-jasper-pipeline-contamination-600x419.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><figcaption>The approximate site of the contamination discovered in 2021. /GOOGLE MAPS with RMG annotation</figcaption></figure>



<p>By Laura Keil</p>



<p>Several historic leaks discovered along the Trans Mountain pipeline in 2021 are relatively small, say experts. But ecologists say even small amounts of oil can harm fish habitat if they make their way into streams.</p>



<p>One of the contaminated sites, within 30m of a water body, is just outside the town of Jasper in Jasper National Park on the inactive TMPL 24&#8243; Mainline. In a Canada Energy Regulator report, the volume of contaminated soil is estimated at 100 cubic metres. The report says the company removed some of the contaminated soil, but when they tested again, contamination remained. The report lists Petroleum Hydrocarbons (PHC), Polycyclic Aromatic Hydrocarbons (PAH) and Benzene, Toluene, Ethylbenzene, Xylenes (BTEX) as the contaminants.</p>



<p>Preston Sorenson, a soil science researcher at the University of Saskatchewan who has worked on environmental assessment projects in Jasper National Park in the past, says the Polycyclic Aromatic Hydrocarbons (PAH) and BTEX are of special concern when it comes to the environment and risk to human health, since they are known carcinogens.</p><div  class="thero-bc1a1e998ffa4f0aa22e1212574371bf thero-postcontent" id="thero-bc1a1e998ffa4f0aa22e1212574371bf"></div>



<p>He says the contamination is relatively small compared to other oil spills in Canada, where spills can be as large as 60,000 cubic metres. But the fact it’s in a park and close to a wetland means it’s still a concern.</p>



<p>He says there are many ways to deal with contaminated soil and ways to prevent it from spreading to water. Often companies will excavate the contaminated soil, but this obviously has its own impact on the environment, he says, so sometimes they will leave some of the contaminated soil in place.</p>



<p>“They might have to do what&#8217;s called a risk assessment to determine, for instance, where&#8217;s the groundwater? How long would it take to reach the groundwater? What&#8217;s the natural attenuation rate? So what&#8217;s the rate at which it binds and breaks down in the soil? So they might conclude that okay, well, the actual risk to anything is really small. And so that&#8217;s better than digging it up.”</p>



<p>He says heavier fuels don&#8217;t spread anywhere near as fast as, say, gasoline or refined fuels.</p>



<p>“It doesn&#8217;t break down very fast, naturally, but it also doesn&#8217;t move fast.”</p>



<p>Sometimes companies will pump up groundwater for a certain period of time so the water doesn’t reach a flowing stream or contaminate drinking water.</p>



<p>“There&#8217;s a variety of tools and approaches they could take,” Sorenson said. “But they all have uncertainty and they cost money.”</p>



<p>Two other contaminated sites along the Trans Mountain pipeline were noted between Edmonton and Vancouver in 2021, one near Hinton along the same inactive TMPL 24&#8243; Mainline (est. 100 cubic metres), and another at a facility in Kamloops, (est. 10 cubic metres).</p>



<p>Parks Canada says they were advised by Trans Mountain Pipelines, through the Canada Energy Regulator, that contamination was located about 7.5 kilometres west of the Jasper townsite. </p>



<p>&#8220;The soil contamination finding is in the same location as a pipeline spill back in the 1960s in Jasper National Park,&#8221; Parks Canada told the Goat. &#8220;It is believed that the existing contamination stems from that event, and that new standards in cleanup and monitoring have brought it to light.&#8221;</p>



<p>Parks Canada says they are awaiting a remediation plan from Trans Mountain on recommended next steps for how to best to proceed. Parks Canada staff have confirmed that the contamination is limited to the soil. </p>



<p>The Goat asked Trans Mountain how much contamination remains at each site, which contaminants are still present, whether there are signs the contamination entered the water in Jasper, how the leaks occurred and over what time period, among other questions.</p>



<p>Trans Mountain did not respond to our questions and instead issued the following statements:</p>



<p>&#8220;Occasionally, operations and maintenance activities encounter historical contamination as a result of former practices. While a particular practice would have been acceptable in its day, environmental practices and requirements have improved.&#8221;</p>



<p>A spokesperson said if they encounter historical contamination, Trans Mountain manages the site in accordance with the requirements of the current Canada Energy Regulator (CER) Remediation Process Guide. The process, from discovery through clean-up and remediation, is regulated by the CER.</p>



<p>“During soil removal activities, if contamination is suspected, Trans Mountain will enact the Contamination Discovery Contingency Plan which is part of the approved Environmental Protection Plan. Wastes will be handled in accordance with the Waste Management Plan for Trans Mountain.”</p>



<p>In the CER report, filed May 5th 2021, the company said an environmental site assessment will be completed “to delineate contaminated soil and confirm groundwater conditions.” They also said they will create a remedial action plan or risk management plan to address remaining contamination.</p>



<p>The company did not say which contaminants remain or whether there was contamination of the nearby waterbody.<br>According to the CER website, The Trans Mountain Pipeline has reported a total of 76 contaminated sites since 2011 when the first Remediation Process Guide was first published. There have been 25 contaminated sites reported since August 2018.</p>



<p>But pipeline spill clean-up expert Merv Fingas says pipelines are still the safest way to transport oil long distances.”</p>



<p>“They are orders of magnitude safer than going by rail, for example.”</p>



<p>Fingas has written a textbook on oil spill clean-up and he says the number and quantities of spills have decreased over the past decade.</p>



<p>He said the small leaks are usually not detected because they fall under the threshold. He says newer leak-detection systems rely on differences in pressure to detect leaks by “processing the pulse.”</p>



<p>“If they&#8217;re small, let&#8217;s say over a few parts per million, it&#8217;s outside of the threshold,” Fingas said. He said it would be similar in other situations like gas station tanks, which he says are also a common source of contamination.</p>



<p>But historic contamination can persist in the environment if not discovered. And ecologists say even small amounts of oil can harm fish habitat. Two researchers from Guelph University found that even small amounts of diluted bitumen can affect salmon development and impair their ability to swim. A two-year study will determine which life stages of the salmon are most vulnerable to diluted bitumen, whether higher temperatures in contaminated water alter egg development and whether the fishes’ sense of smell, which they use to locate their natal streams, is impaired by exposure to the substance.</p>



<p>Peter Hodson, professor emeritus at Queen’s University, says freshwater systems are just as much at risk as marine ones when it comes to oil spills.</p>



<p>“The big emphasis in Canada on oil spill control and cleanup seems to be on marine systems. But in terms of the numbers of spills and the potential impacts, I think freshwater deserves a lot more attention, because the oil is in much more confined systems and less likely to dilute and spread out and therefore much more likely to cause a problem.”</p>



<p>Hodson co-authored a 2015 study on the behaviour and environmental impact of oil spilled in aqueous environments.</p>



<p>“The oil can be fresh even though it’s been there a long time,” he says. If ground water hasn’t diluted the oil, it can remain like “virgin oil” for many years, he says.</p>



<p>Looking at the type of contaminants, he guesses the Jasper spill was crude oil. But he brings up the old adage that “it’s the dose that makes the poison.”</p>



<p>“The BTEX, they can be acutely lethal, because they&#8217;re readily taken up by aquatic species. And the exposure could be great enough to cause acute lethality. But again, it depends very much on how much is getting in the river. And unless there&#8217;s an oil slick, like, visible sheen or an odour, then it&#8217;s really hard to say whether or not it&#8217;s getting in there to cause an issue.”</p>



<p>The Goat visited the approximate area of the contamination, but was unable to ascertain the exact location due to inexact GPS coordinates provided in the report.</p>



<p>Hodson says the CER report doesn’t provide detail about how the spill occurred or what risk it might pose to the environment, and that itself is a story.</p>



<p>“Here&#8217;s something that may be important but we don’t know anything,” he remarks. “There&#8217;s so many questions about what might affect what state it&#8217;s in, where it might go, and what might be affected by it.”</p>



<p>He says oil contamination can actually migrate from one water body to another through groundwater and silt, ultimately affecting fish eggs, which could lead to deformities and a decline in fish populations—even an oil taste in fish eaten by humans.</p>



<p>“I think the exercise that Trans Mountain pipeline is going through right now is to investigate all our pipelines to make sure they&#8217;re in good enough shape that they can be reactivated and pump more oil. And if they&#8217;re discovering historic spills that they weren&#8217;t aware of, then it suggests that the pipeline is not in as good condition as they would like.”</p>



<p>He says when the company sees a big drop in pressure on their monitoring systems, they can push the panic button and shut down the pipeline .</p>



<p>“But the difficulty is if you have a slow leak, the pressure drop is never big enough to detect. And so you can lose a lot of oil over a period of months or years and go into the ground and nobody&#8217;s going to know. And that&#8217;s conceivably what&#8217;s happened in this particular situation. So, minor leaks are not easily detected, but they could have just as big an effect.&#8221;</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.therockymountaingoat.com/approx-jasper-pipeline-contamination/"     class="crp_link attachment-52131"><span class="crp_title">Approx-jasper-pipeline-contamination</span></a></li><li><a href="https://www.therockymountaingoat.com/2020/12/pipeline-construction-shutdown-in-wake-of-burnaby-accident/"     class="crp_link post-47009"><span class="crp_title">Pipeline construction shutdown in wake of Burnaby accident</span></a></li><li><a href="https://www.therockymountaingoat.com/2019/05/pipeline-digs-to-test-integrity/"     class="crp_link post-36582"><span class="crp_title">Pipeline digs to test integrity</span></a></li><li><a href="https://www.therockymountaingoat.com/2019/07/pipeline-approved-timeline-still-unclear/"     class="crp_link post-37451"><span class="crp_title">TMX pipeline construction timeline still unclear</span></a></li><li><a href="https://www.therockymountaingoat.com/2020/03/valemount-is-selling-lots-of-water-where-should-the-money-go/"     class="crp_link post-40914"><span class="crp_title">Valemount is selling lots of water: where should the&hellip;</span></a></li></ul><div class="crp_clear"></div></div>                    </div><!-- .entry-content -->

            <footer class="entry-footer">
        <div class="mb--footer-tags">
                    </div>
        <div class="mb-footer-categories">
            <span class="item-metadata post-category-label"><span class="item-tablecell">Categorized in :</span> <span="post-category-label"> <a href="https://www.therockymountaingoat.com/valemount-mcbride-newspaper/news-and-views-2/" rel="category tag">News and Views</a></span></span>        </div>
    </footer><!-- .entry-footer -->
    </article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.therockymountaingoat.com/2021/12/village-enacts-vaccination-policy/" rel="prev">Village of Valemount enacts vaccination policy</a></div></div>
	</nav>
<div id="disqus_thread"></div>

        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
    <div id="widget_sp_image-15" class="widget widget_sp_image"><h2 class="widget-title secondary-font">Read last week&#8217;s edition</h2><a href="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTERWEB.pdf" target="_blank" class="widget_sp_image-image-link" title="Read last week&#8217;s edition"><img width="1056" height="1536" alt="Read last week&#8217;s edition" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER.jpg 1056w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER-275x400.jpg 275w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER-704x1024.jpg 704w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER-768x1117.jpg 768w, https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER-600x873.jpg 600w" sizes="(max-width: 1056px) 100vw, 1056px" src="https://www.therockymountaingoat.com/wp-content/uploads/2021/12/RMG-Dec9-12-45_MASTER.jpg" /></a></div><div class="widget thero-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="thero-1350990859" data-advadstrackid="41763" data-advadstrackbid="1" class="thero-target"><!--noptimize--><a href="https://www.mountainviewrealty.ca/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.therockymountaingoat.com/wp-content/uploads/2021/02/Irene_Web_ad_NO_ANIMATION.png" alt=""  width="250" height="292"  style="display: inline-block;" /></a><!--/noptimize--></div></div><div class="widget thero-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="thero-1914881376" data-advadstrackid="40324" data-advadstrackbid="1" class="thero-target"><!--noptimize--><a href="https://www.valemountmcbridelistings.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.therockymountaingoat.com/wp-content/uploads/2020/01/REMAX_Shelly_WEB_Mar25_update.jpg" alt=""  width="250" height="250"  style="display: inline-block;" /></a><!--/noptimize--></div></div><div class="widget thero-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="thero-584145428" data-advadstrackid="47648" data-advadstrackbid="1" class="thero-target"><!--noptimize--><a href="http://www.chamberplan.ca" rel="noopener" class="adv-link" target="_blank"><img src="https://www.therockymountaingoat.com/wp-content/uploads/2021/05/Linda-mock-up3-b.jpg" alt=""  width="250" height="250"  style="display: inline-block;" /></a><!--/noptimize--></div></div><div class="widget thero-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="thero-1170936141" data-advadstrackid="48958" data-advadstrackbid="1" class="thero-target"><!--noptimize--><a href="https://tvcbus.ca/" rel="noopener" class="adv-link" target="_blank"><img src="https://www.therockymountaingoat.com/wp-content/uploads/2021/04/Thompson-Valley-Charters-1_4.jpg" alt=""  width="300" height="250"  style="display: inline-block;" /></a><!--/noptimize--></div></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4578870406657485"
     crossorigin="anonymous"></script>
<!-- Goat sidebar posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4578870406657485"
     data-ad-slot="4844332108"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="widget_sp_image-18" class="widget widget_sp_image"><a href="https://www.livingartsretreat.com/" target="_blank" class="widget_sp_image-image-link"><img width="400" height="400" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-400x400.jpg 400w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-300x300.jpg 300w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-100x100.jpg 100w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-600x600.jpg 600w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-150x150.jpg 150w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-768x768.jpg 768w, https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" src="https://www.therockymountaingoat.com/wp-content/uploads/2019/04/Living-Arts-Retreat-WEB-400x400.jpg" /></a></div><div id="media_image-2" class="widget widget_media_image"><h2 class="widget-title secondary-font">Agricultural Producers Guide 2021</h2><a href="https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_WEB.pdf"><img width="269" height="400" src="https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_A1-269x400.jpg" class="image wp-image-50614 aligncenter attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Agricultural Producers Guide 2021" data-lazy-srcset="https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_A1-269x400.jpg 269w, https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_A1-600x891.jpg 600w, https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_A1.jpg 606w" data-lazy-sizes="(max-width: 269px) 100vw, 269px" data-lazy-src="https://www.therockymountaingoat.com/wp-content/uploads/2021/08/RMG-AgricultureGuide2021_A1-269x400.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="block-4" class="widget widget_block"></div></aside><!-- #secondary -->
</div><!-- #content -->

<div class="goat-subscription">
	<div>
		<img src="https://www.therockymountaingoat.com/wp-content/uploads/2020/10/RMG_Footer-Animated_short3.gif" />
	</div>
		<a href="https://www.therockymountaingoat.com/subscribe/">Sign up for more Goat news</a>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
            <section class="wrapper block-section footer-widget">
            <div class="container">
                <div class="row">
                                            <div class="contact-list col-md-4">
                            <div id="text-13" class="widget widget_text">			<div class="textwidget"><div>The Rocky Mountain Goat is a weekly newspaper covering east-central British Columbia, a rural area which includes the communities of Valemount, McBride, Dunster, and Blue River. Want to know more? Contact us! </div>
<div class="textwidget"><a href="tel://1-250-566-4606">+1-250-566-4606</a><br />
<a href="/cdn-cgi/l/email-protection#4a2d252b3e242f3d393a2b3a2f380a2d272b232664292527"><span class="__cf_email__" data-cfemail="3e59515f4a505b494d4e5f4e5b4c7e59535f5752105d5153">[email&#160;protected]</span></a><br />
<a class="customize-unpreviewable" href="https://www.google.com/maps/d/u/0/edit?mid=1azBuK0le_3J-ty2NYMOa_U0tuPc&amp;ie=UTF8&amp;hl=en&amp;msa=0&amp;ll=52.83221523528288%2C-119.2651905919571&amp;spn=0.002557%2C0.006609&amp;t=h&amp;z=18&amp;iwloc=00049b959e15708a7620e"><font color=white>1170 5th Ave, Valemount, BC</font></a></div>
<div></div>
</div>
		</div><div id="archives-6" class="widget widget_archive"><h2 class="widget-title secondary-font">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.therockymountaingoat.com/2021/12/'> December 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/11/'> November 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/10/'> October 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/09/'> September 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/08/'> August 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/07/'> July 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/06/'> June 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/05/'> May 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/04/'> April 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/03/'> March 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/02/'> February 2021 </option>
	<option value='https://www.therockymountaingoat.com/2021/01/'> January 2021 </option>
	<option value='https://www.therockymountaingoat.com/2020/12/'> December 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/11/'> November 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/10/'> October 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/09/'> September 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/08/'> August 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/07/'> July 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/06/'> June 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/05/'> May 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/04/'> April 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/03/'> March 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/02/'> February 2020 </option>
	<option value='https://www.therockymountaingoat.com/2020/01/'> January 2020 </option>
	<option value='https://www.therockymountaingoat.com/2019/12/'> December 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/11/'> November 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/10/'> October 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/09/'> September 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/08/'> August 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/07/'> July 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/06/'> June 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/05/'> May 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/04/'> April 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/03/'> March 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/02/'> February 2019 </option>
	<option value='https://www.therockymountaingoat.com/2019/01/'> January 2019 </option>
	<option value='https://www.therockymountaingoat.com/2018/12/'> December 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/11/'> November 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/10/'> October 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/09/'> September 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/08/'> August 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/07/'> July 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/06/'> June 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/05/'> May 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/04/'> April 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/03/'> March 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/02/'> February 2018 </option>
	<option value='https://www.therockymountaingoat.com/2018/01/'> January 2018 </option>
	<option value='https://www.therockymountaingoat.com/2017/12/'> December 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/11/'> November 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/10/'> October 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/09/'> September 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/08/'> August 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/07/'> July 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/06/'> June 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/05/'> May 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/04/'> April 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/03/'> March 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/02/'> February 2017 </option>
	<option value='https://www.therockymountaingoat.com/2017/01/'> January 2017 </option>
	<option value='https://www.therockymountaingoat.com/2016/12/'> December 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/11/'> November 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/10/'> October 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/09/'> September 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/08/'> August 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/07/'> July 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/06/'> June 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/05/'> May 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/04/'> April 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/03/'> March 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/02/'> February 2016 </option>
	<option value='https://www.therockymountaingoat.com/2016/01/'> January 2016 </option>
	<option value='https://www.therockymountaingoat.com/2015/12/'> December 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/11/'> November 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/10/'> October 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/09/'> September 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/08/'> August 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/07/'> July 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/06/'> June 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/05/'> May 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/04/'> April 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/03/'> March 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/02/'> February 2015 </option>
	<option value='https://www.therockymountaingoat.com/2015/01/'> January 2015 </option>
	<option value='https://www.therockymountaingoat.com/2014/12/'> December 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/11/'> November 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/10/'> October 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/09/'> September 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/08/'> August 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/07/'> July 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/06/'> June 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/05/'> May 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/04/'> April 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/03/'> March 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/02/'> February 2014 </option>
	<option value='https://www.therockymountaingoat.com/2014/01/'> January 2014 </option>
	<option value='https://www.therockymountaingoat.com/2013/12/'> December 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/11/'> November 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/10/'> October 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/09/'> September 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/08/'> August 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/07/'> July 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/06/'> June 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/05/'> May 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/04/'> April 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/03/'> March 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/02/'> February 2013 </option>
	<option value='https://www.therockymountaingoat.com/2013/01/'> January 2013 </option>
	<option value='https://www.therockymountaingoat.com/2012/12/'> December 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/11/'> November 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/10/'> October 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/09/'> September 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/08/'> August 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/07/'> July 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/06/'> June 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/05/'> May 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/04/'> April 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/03/'> March 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/02/'> February 2012 </option>
	<option value='https://www.therockymountaingoat.com/2012/01/'> January 2012 </option>
	<option value='https://www.therockymountaingoat.com/2011/12/'> December 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/11/'> November 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/10/'> October 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/09/'> September 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/08/'> August 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/07/'> July 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/06/'> June 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/05/'> May 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/04/'> April 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/03/'> March 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/02/'> February 2011 </option>
	<option value='https://www.therockymountaingoat.com/2011/01/'> January 2011 </option>
	<option value='https://www.therockymountaingoat.com/2010/12/'> December 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/11/'> November 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/10/'> October 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/09/'> September 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/08/'> August 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/07/'> July 2010 </option>
	<option value='https://www.therockymountaingoat.com/2010/06/'> June 2010 </option>

		</select>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>                        </div>
                                                                <div class="contact-list col-md-4">
                            <div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="X3M9YM89ZRESW">
<table>
<tr><td><input type="hidden" name="on0" value="Paper subscriptions (tax incl)">Paper subscriptions (yearly, prices in CAD, tax incl)</td></tr><tr><td><select name="os0">
	<option value="Mail-out Subscription (Robson Valley)">Mail-out (Robson Valley) $70.35</option>
	<option value="Mail-out (Robson Valley)+ONLINE edition">Mail-out (Robson Valley)+ONLINE ed. $80.85</option>
	<option value="Mail-out (Outside Robson Valley)">Mail-out (Outside Robson Valley) $105.00</option>
	<option value="Mail-out (Outside Robson Valley)+ONLINE">Mail-out (Outside Valley)+ONLINE $115.50</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="CAD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form></div></div><div id="text-12" class="widget widget_text"><h2 class="widget-title secondary-font">Contact us!</h2>			<div class="textwidget"><a href="tel://1-250-566-4606">+1-250-566-4606</a>
<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="52353d33263c372521223322372012353f333b3e7c313d3f">[email&#160;protected]</a><br>
<a href="https://www.google.com/maps/d/u/0/edit?mid=1azBuK0le_3J-ty2NYMOa_U0tuPc&ie=UTF8&hl=en&msa=0&ll=52.83221523528288%2C-119.2651905919571&spn=0.002557%2C0.006609&t=h&z=18&iwloc=00049b959e15708a7620e">1170 5th Ave, Valemount, BC</a></b>
<br><br><center>

</div>
		</div>                        </div>
                                                                <div class="contact-list col-md-4">
                            <div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="YM4X6SF57E95N">
<table>
<tr><td><input type="hidden" name="on0" value="Online subscriptions - cancel free within 30 days">Online subscriptions - cancel free within 30 days</td></tr><tr><td><select name="os0">
	<option value="Online pdf edition - monthly">Online pdf edition - monthly : $7.50 CAD - monthly</option>
	<option value="Online pdf edition - yearly">Online pdf edition - yearly : $52.50 CAD - yearly</option>
	<option value="News Patron (donation)">News Patron (donation) : $3.00 CAD - monthly</option>
</select> </td></tr>
</table>
<input type="hidden" name="currency_code" value="CAD">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></div>                        </div>
                                                        </div>
            </div>
        </section>
    
    <div class="footer-bottom">
        <div class="container">
            <div class="row row-table">
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="tm-social-share">
                                                <div class="social-icons ">
                            <div class="menu-social-media-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31662"><a href="https://www.facebook.com/thegoatnews/"><span class="screen-reader-text">FB</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31663"><a href="https://twitter.com/thegoatnews"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>
                            <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                        </div>
                    </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="footer-logo text-center">
                            <span class="site-title secondary-font">
                                <a href="https://www.therockymountaingoat.com/" rel="home">
                                    The Rocky Mountain Goat                                </a>
                            </span>
                                                    <p class="site-description">Weekly newspaper serving Valemount, McBride and the Robson &amp; North Thompson Valleys</p>
                                            </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="site-copyright text-right">
                        Copyright The Rocky Mountain Goat. All rights reserved.                        <br>
                        Theme: Perfect Magazine by <a href="https://thememattic.com" target = "_blank" rel="designer">Themematic </a>                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div><!-- #page -->
<a id="scroll-up" class="secondary-bgcolor"><i class="ion-ios-arrow-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){var advanced_ads_ga_UID="goat1170",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"therockymountaingoat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"52180 https:\/\/www.therockymountaingoat.com\/?p=52180","disqusShortname":"therockymountaingoat","disqusTitle":"Historic pipeline contamination \u201csmall\u201d say experts; but even small amounts could add up","disqusUrl":"https:\/\/www.therockymountaingoat.com\/2021\/12\/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish\/","postId":"52180"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.therockymountaingoat.com\/?page_id=33837","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7f6226ae94c0b0d0b050b849c1eb34bc","fragment_name":"wc_fragments_7f6226ae94c0b0d0b050b849c1eb34bc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.0.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.therockymountaingoat.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.15.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"thero-layer","placements":["popup-layer-ad"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"thero-sticky","placements":["fixed-header-bar","left-sidebar-wrapper","right-sidebar-wrapper"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/js/navigation.js?ver=20151215' id='perfect-magazine-navigation-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/js/skip-link-focus-fix.js?ver=20151215' id='perfect-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/slick/js/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.2' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.2' id='jquery-theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/themes/perfect-magazine/assets/libraries/custom/js/custom-script.js?ver=5.8.2' id='perfect-magazine-script-js'></script>
<script type='text/javascript' defer="defer" src='//cdn.thememattic.com/?product=perfect_magazine&#038;version=1640721431&#038;ver=5.8.2' id='perfect_magazine-free-license-validation-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"thero-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.therockymountaingoat.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Content","type":"placement"},{"title":"Content","type":"placement"},{"title":"Irene-Non-Animated Ad","type":"ad"},{"title":"Shelly - Re\/MAX","type":"ad"},{"title":"RV Business  - Employee Benefits 1","type":"ad"},{"title":"Thompson Valley Charter Bus","type":"ad"}];</script><!--/noptimize--><!--noptimize--><script>window.advads_ajax_queries = [{"id":"postcontent","method":"placement","params":{"position":"after","index":4,"tag":"p","placement_position":"center","pro_minimum_length":"","post":"r0","url_parameter":"\/2021\/12\/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish\/","placement_type":"post_content"},"elementid":"thero-2e2a1c4f39e1cb5ff8b7716678b167d7","blog_id":1},{"id":"postcontent","method":"placement","params":{"position":"after","index":4,"tag":"p","placement_position":"center","pro_minimum_length":"","post":"r0","url_parameter":"\/2021\/12\/historic-pipeline-contamination-small-say-experts-but-even-small-amounts-could-harm-fish\/","placement_type":"post_content"},"elementid":"thero-bc1a1e998ffa4f0aa22e1212574371bf","blog_id":1}];
window.advads_has_ads = [["41763","ad","Irene-Non-Animated Ad","off"],["40324","ad","Shelly - Re\/MAX","off"],["47648","ad","RV Business  - Employee Benefits 1","off"],["48958","ad","Thompson Valley Charter Bus","off"]];
window.advads_ajax_queries_args = {"r0":{"id":52180,"author":"88893","post_type":"post"}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'151994247',post:'52180',tz:'-8',srv:'www.therockymountaingoat.com'} ]);
	_stq.push([ 'clickTrackerInit', '151994247', '52180' ]);
</script>
<script id="thero-tracking">var advads_tracking_ads = {"1":[41763,40324,47648,48958]};var advads_tracking_urls = {"1":"https:\/\/www.therockymountaingoat.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.therockymountaingoat.com\/linkout\/"};</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c4d5b33ab08577c","version":"2021.12.0","r":1,"token":"c473a0abb9d9437aa27ca91a67001ef8","si":100}' crossorigin="anonymous"></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-12-28 11:57:12 -->